LayItLow.com Lowrider Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
1,552 Posts
Discussion Starter · #1 ·
All,

I just fired up my York for the first time tonight. I ran my system up to 200 psi. I am letting it sit overnight to see if I have any leaks. Anyway, after the York was running for a minute, it started puffing out a little bit of white smoke from the hole in the side of the intake filter. Is this a normal part of the break-in process or what?

- Brad
 

·
Face Puncher
Joined
·
25,975 Posts
Originally posted by skandalouz@Sep 13 2005, 08:48 PM~3808605
Just remember to pass to the Left,  :cool:
puff puff pass, puff puff pass :cool:
 

·
Registered
Joined
·
9,596 Posts
does it have the right amount of oil? not to much or to little. spit on the compressor... did it sizzle and bead right off? if the compressor is losing speed then there is a problem, if not then it should stop. you if its turning and not pumping theres a problem. which thats what it sounds like. do you have a check?>
 

·
tippin' on 3
Joined
·
5,078 Posts
mine smokes a bit when it gets really hot! :biggrin:
 

·
Registered
Joined
·
1,552 Posts
Discussion Starter · #11 ·
Originally posted by 216RIDER@Sep 14 2005, 05:31 AM~3811497
I musta had a super york or something....
I do have a check valve. It better be good cuz I bought the fucker from Dan's shy-stee ass! I filled it with 12oz of Pennzoil Esther Oil, which was provided to me by the guy I bought the York from. I ran it today and it never started smoking. I wonder if it was just breaking in or something.

I got everything done now except for installing the bags. I don't have the up air lines connected yet and just had to crack the system open at 200 psi. I hit the all up switch and that fucker ripped some ass. So fucking loud that my step-mom almost freaking went deaf. She has a bad heart and I thought I had killed her. (No I don't live with my parents, she came over to watch my son so I could go to work)
 

·
tippin' on 3
Joined
·
5,078 Posts
Originally posted by b_diddy1@Sep 14 2005, 03:50 PM~3815566
what's up with your anti-york attitude?
yorks kick ass!!!!!!!! I sleep with mine ;)
 

·
Registered
Joined
·
640 Posts
You probably had a little A/C fluid stuff left over in the bottom.
Or it just got hot going from 0 to 200.

Sounds like your close to done, post some pics of your cars moves... ;)
 

·
Registered
Joined
·
640 Posts
Originally posted by joebomber52@Sep 15 2005, 01:38 PM~3822697
not at all
Joe, Is your car going to have more than one pneumatic system. I mean like is the suspension system going to be on a completely seperate system than the other pneumatic things like the trunk rams or whatever. I was just wondering how you're going to manage filling different tanks to differnent psi's. Could you plumb a regulator from the main tank to a smaller accessory tank to step down the psi. Or would it be better to run 2 seperate pumps on 2 seperate systems.

My YORK can run it all, ha ha ha ... :biggrin:
 
1 - 17 of 17 Posts
Top