LayItLow.com Lowrider Forums banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,318 Posts
Discussion Starter #1
Ii have a 85 regal with a v 6 motor in it i replaced the alternator and it has brand new bat in it but the bat stil dies after bein ran 4 bout an hr any ideas what it mite be
 

·
Moderator
Joined
·
16,068 Posts
Originally posted by playamade@Feb 3 2010, 05:35 PM~16502162
Ii have a 85 regal with a v 6 motor in it i replaced the alternator and it has brand new bat in it but the bat stil dies after bein ran 4 bout an hr any ideas what it mite be
Sounds like the alternator is not recharging the battery. Put a voltage meter on the battery terminals with the car idleing, should be around 14.5V with everything turned off(headlights, heater, radio, etc)
 

·
Registered
Joined
·
10,888 Posts
you could start the car and while it's running, remove the +terminal if it stays running your alternator is good if it dies you have a bad alternator
to be sure I would have autozone test it though

also when you bought the new battery did you charge it first?

one other possible thing it could be is the starter positive cable MIGHT be touching the manifold draining the battery, if this is the case get it fixed ASAP this happened to a car i owned and it caught on fire, lucky it was winter time and i put it out with snow


just some ideas for you to check good luck
 

·
Puro GUERRERO Compas
Joined
·
852 Posts
Originally posted by cashmoneyspeed@Feb 3 2010, 07:31 PM~16503593
Sounds like the alternator is not recharging the battery.  Put a voltage meter on the battery terminals with the car idleing, should be around 14.5V with everything turned off(headlights, heater, radio, etc)

x2 Hook up a DVOM, 14 volts -14.5 volts is good :cool: :cool:
 

·
Registered
Joined
·
3,672 Posts
Originally posted by SWITCHCRAFT@Feb 3 2010, 10:16 PM~16506776
you could start the car and while it's running, remove the +terminal if it stays running your alternator is good if it dies you have a bad alternator
to be sure I would have autozone test it though

also when you bought the new battery did you charge it first?

one other possible thing it could be is the starter positive cable MIGHT be touching the manifold  draining the battery, if this is the case get it fixed ASAP  this happened to a car i owned and it caught on fire, lucky it was winter time and i put it out with snow
just some ideas for you to check good luck
thats the old school way to check, just be quick to put positive back on so you dont fry diodes in alt... ;)
 

·
Registered
Joined
·
1,318 Posts
Discussion Starter #8
Originally posted by chongo1@Feb 3 2010, 06:15 PM~16503384
take it to auto parts store and ask them to check charging system that would be a cheap way to check. is the battery dying while sitting are the headlights dim, more info




yea man my lights go dim the alternator is new i got it chekd at auto zone
 

·
Registered
Joined
·
1,318 Posts
Discussion Starter #9
Originally posted by SWITCHCRAFT@Feb 3 2010, 10:16 PM~16506776
you could start the car and while it's running, remove the +terminal if it stays running your alternator is good if it dies you have a bad alternator to be sure I would have autozone test it though also when you bought the new battery did you charge it first? one other possible thing it could be is the starter positive cable MIGHT be touching the manifold draining the battery, if this is the case get it fixed ASAP this happened to a car i owned and it caught on fire, lucky it was winter time and i put it out with snow just some ideas for you to check good luck
ive done that but i never thought of that starter wire ima have 2 look into that
 

·
Registered
Joined
·
3,593 Posts
i had that same problem with my 85 6 cyl. the deal was i had a couple wires behind the alternator in the harness that the coating was old and had broke off leavin exposed wires. they were touchin and drainin my battery. sounds like the same thing. hope that helps
 

·
Moderator
Joined
·
16,068 Posts
Originally posted by playamade@Feb 4 2010, 11:53 AM~16510680
yea man my lights go dim the alternator is new i got it chekd at auto zone
Well if it's good on a bench test, then there's an issue with the wiring that's on the car. What did the volt meter read with the car running?
 

·
Registered
Joined
·
11,655 Posts
make a jumper wire 4 guage from the positive side of the batterie to the output + of the alternator.If your lights dont dim it's the wiring from alternator back.If they DO dim somethings wrong.
 

·
Registered
Joined
·
118 Posts
Have your battery tested. I replaced the battery on my cut and it would die on me. Had the new battery tested and it had a bad cell in it so it wouldnt hold a full charge. Also check your starter if the starter noid is sticking it will kill the battery fast. :biggrin:
 

·
Registered
Joined
·
1,318 Posts
Discussion Starter #14
Jea i chekd the batt its good ima try that jumper wire and chek the noid if it sticks does it make noises thanx homies ima try all the things i just read if it dnt work ill be back with more ?
 

·
Registered
Joined
·
1,318 Posts
Discussion Starter #16
Originally posted by baggedout81@Feb 4 2010, 10:03 PM~16517377
Cheapest Mechanics you'll ever find bar none :cool: ;)
:biggrin: hell yea man thats what layitlow spose 2 be like rydaz helpin rydaz out preciate all da help a toast to all that helpd
 

·
Moderator
Joined
·
16,068 Posts
Originally posted by playamade@Feb 7 2010, 03:21 PM~16540751
:biggrin: hell yea man thats what layitlow spose 2 be like rydaz helpin rydaz out preciate all da help a toast to all that helpd
So what was the problem? Was it not charging due to the wiring?
 

·
Registered
Joined
·
1,318 Posts
Discussion Starter #18
:happysad: i figured it out so after tryn to figure the wires out i got tired of brainstorming i took the dam starter 2 get a 2nd opinion i took it 2 o reilly and got it retested and the dam alternator aint no good
 

·
Registered
Joined
·
1,318 Posts
Discussion Starter #19
:0 i meant the alternator
 
1 - 20 of 26 Posts
Top