LayItLow.com Lowrider Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
hey people sup. i finally got everything i need to swap out my old setup and install the new one. actually all i was changing was the tank and the compressors. i had three firestone compressors and two five gallon tanks. i switched to two viair 400c's and a single 8 1/2 gallon tank. took my time installing everything so as not to miss anything. i hit the switch to turn on the compressors and they started up fine...after a while i noticed a burning smell...then i saw smoke coming from the relay. one of the cables on the relay was burned. i dont know much about the electrical aspect of the setup..or how exactly the relay works..but i do know that not all compressors draw the same amount of amps. does this have any affect on the relay? in other words...could the compressors be drawing more amps than the relay could handle and thats what caused it to burn out? any info is appreciated.
 

·
Registered
Joined
·
1,362 Posts
I've had something like this happen to me before, what size wire are you using? most of the time when it does that, it's the size wire you are using. try a 18 to 16 gauge wire and see if it burns. Also are you using one relay for two compressors? you are supposed to use one relay per comp.
 

·
Registered
Joined
·
2,716 Posts
not enough relays or too thin of wire. i like to run a 4 gauge from the battery to the rear and use a dist block going to a seperate relay for each compresser. then depending on the compresser i use 8-12 gauge wire from the distribution block, to the relay and to the compresser.
 

·
Registered
Joined
·
49 Posts
most viars run between 16-20amps when metered, most automotive relays are 30 amps, so if you are running 1 relay to power both, split them up, put a relay for each compressor and upgrade your guage wiring from your battery to your compressors
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
thanks aleigh..looks like thats just what i needed. looks alot simpler than what i thought too. man..you guys been alot of help in here. thanks.
 

·
Registered
Joined
·
9,403 Posts
Originally posted by Swingin80Lincoln@Jul 24 2005, 10:39 PM
not enough relays or too thin of wire. i like to run a 4 gauge from the battery to the rear and use a dist block going to a seperate relay for each compresser. then depending on the compresser i use 8-12 gauge wire from the distribution block, to the relay and to the compresser.
[snapback]3472550[/snapback]​
the only way to do it

:cool:
 

·
Registered
Joined
·
856 Posts
i had a similar situation with my 550 when i put it in. viair said to use 10 gauge from the battery to the compressor. kept poping fuses. so i said fuck it! i had the door open and ran the wire straight from the battery to the compressor. worked great. i had been working on the damn car for hours in the cold and wasnt thinking straight. was having fun with the switches and thought i got to see this car move. so i got out and closed the door. forgot i had the wire in there. scared the shit out of me. that wire was glowing orange and all the insulation melted off.


that sucked.
 

·
Registered
Joined
·
1,362 Posts
Originally posted by yodawagon@Jul 26 2005, 06:39 PM
i had a similar situation with my 550 when i put it in. viair said to use 10 gauge from the battery to the compressor. kept poping fuses. so i said fuck it! i had the door open and ran the wire straight from the battery to the compressor. worked great. i had been working on the damn car for hours in the cold and wasnt thinking straight. was having fun with the switches and thought i got to see this car move. so i got out and closed the door. forgot i had the wire in there. scared the shit out of me. that wire was glowing orange and all the insulation melted off.
that sucked.
[snapback]3486166[/snapback]​
that kind of thing happened to me once. It made a nasty ass smell to it to.
 

·
Registered
Joined
·
9,403 Posts
Originally posted by aleigh-n@Jul 26 2005, 06:54 PM
that kind of thing happened to me once. It made a nasty ass smell to it to.
[snapback]3486284[/snapback]​
you guys need better skills
you know, skills..?
 

·
Registered
Joined
·
1,362 Posts
Originally posted by yodawagon@Jul 27 2005, 01:35 PM
like bow staff skills, numchuck skills, girls like guys with good skills
[snapback]3491348[/snapback]​
will you teach me how to use the force?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #18
hey aleigh...looking at that girl you got as an icon..bouncing her boobs...reminded me of why i love having switches on my car so much. nothing like hitting dem switches with a girl sitting in the passenger seat. :biggrin:
 

·
Registered
Joined
·
27 Posts
Discussion Starter #20
id never tried that...did it two days ago....damn near got into in accident..with a parked car..lol. but shit it was gooooooood.
 
1 - 20 of 20 Posts
Top