LayItLow.com Lowrider Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
i was wondering if someone could help me out when i hook my disconnect it sparks so i just stuck it together to see what it would do but the only thing its doing is burning my switch wires is it the noids r stuck open or the switch is stuck someone help me please
 

·
Registered
Joined
·
14,802 Posts
take the switch wire off the batteries..this will help determine if u have a stuck switch got a strand of wire off ur 24v wire makin contact to the switches..or u wired it wrong to the switches..if both pumps turn on its odd that both sets of noids are stuck... if its just one pump on then definatley sounds like a solenoid. but it could also be a stuck switch too.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
sorry no pic but why do u need a pic the back two pumps are r the same noids and same 3 bank batteries and it even sparks when i unhook the back pumps from the banks it still sparks
 

·
Registered
Joined
·
14,802 Posts
the back pumps shouldnt be wired off the same set of noids. each pump needs its on set of noids. take battery cable off the battery that goes to the back pump noids. that will stop the ground cable from sparking
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
sorry man what i meant two say is there is 6 noids but there is one cable that ties them tohether then it goes two the batteries for the back or should i take the cable that ties them togehter and just put it to the batteries ? i also just took the back pumps off and it still sparks but my switch box is still hooked up and smokes when disconnect is together
 

·
Registered
Joined
·
14,802 Posts
Originally posted by lrrycwb4050269@Dec 24 2008, 01:02 PM~12517329
sorry man what i meant two say is there is 6 noids but there is one cable that ties them tohether then it goes two the batteries for the back or should i take the cable that ties them togehter and just put it to the batteries ? i also just took the back pumps off and it still sparks but my switch box is still hooked up and smokes when disconnect is together

a the switch box is gonna smoke when the disconnect is together cuz ur completing the circuit.... you need to take the 24v switch wire off the batteries. you probably melted that wire or its pinched somewhere. usually due to it falling inbetween 2 batteries. or u dont have the wire on 24v.... u should have a cable comin off teh battery for each set of noids. not one cable then jumping it...
 

·
Registered
Joined
·
3,340 Posts
Originally posted by lrrycwb4050269@Dec 23 2008, 05:36 PM~12510939
sorry no pic but why do u need a pic the back two pumps are r the same noids and same 3 bank batteries and it even sparks when i unhook the back pumps from the banks it still sparks
because people have a hard time explaining stuff the right way. a pic will let others see and pin point whats wrong easier and faster. ;)

good luck homie. :cool:
 
1 - 10 of 10 Posts
Top