LayItLow.com Lowrider Forums banner
1 - 20 of 38 Posts

·
Registered
Joined
·
801 Posts
Discussion Starter · #1 ·
my 81 regal isnt getting any spark so it wont turn over. how would i fix this problem? what could it be? :uh:
 

·
Premium Member
Joined
·
11,540 Posts
Originally posted by Nor. cali-lowlows@Aug 12 2005, 02:01 AM~3599468
my 81 regal isnt getting any spark so it wont turn over. how would i fix this problem? what could it be? :uh:
you don't need spark to turn over, you need it to fire

which one do you not have? spark or turning over?
 

·
Premium Member
Joined
·
11,540 Posts
Originally posted by Nor. cali-lowlows@Aug 12 2005, 02:26 PM~3604943
my bad then its just not turning over.
ok, could be

1) battery
2) starter
3) starter solenoid
4) bad/broke/torn battery cable
5) loose connection
6) corroded battery terminal
7) ignition switch


more info is needed...turn the headlights on, do they light up? radio work?

try to start the car with the headlights on, do them dim? do you hear your solenoid click?
 

·
Registered
Joined
·
801 Posts
Discussion Starter · #5 ·
my head lights work. my radio works. yea you can here the solenoid clicking. no they dont dim when you try to turn it over
 

·
Premium Member
Joined
·
11,540 Posts
Originally posted by Nor. cali-lowlows@Aug 12 2005, 02:39 PM~3605028
my head lights work. my radio works. yea you can here the solenoid clicking. no they dont dim when you try to turn it over
If the solenoid clicks then you need to take the starter out and have it tested, it may be bad. If it clicked and your lights cut off at the same time then i'd say bad electrical connection. (pos batt terminal wire or ground).
 

·
Registered
Joined
·
801 Posts
Discussion Starter · #8 ·
juss tryed to turn it over i dont hear a click but my lights do dim. so what does that mean?
 

·
Triple OG
Joined
·
11,047 Posts
Originally posted by Nor. cali-lowlows@Aug 13 2005, 06:59 PM~3612163
juss tryed to turn it over i dont hear a click but my lights do dim. so what does that mean?


check your battery connections and if they are ok then try to jump start the car. if that dont work then get the starter checked out.
 

·
Registered
Joined
·
801 Posts
Discussion Starter · #10 ·
i put new spark plugs and a starter in the regal it turns over and sounds stronger but its not starting so i need to know wat else i need to do to it to get it rollin
 

·
Registered
Joined
·
16,068 Posts
Do you have a digital volt meter? make sure you have around 12.5 volts with the car sitting. Maybe it sounds dumb, but if your used to fuel injected cars, you may have flooded it. Pull one of those new spark plugs out and see if it smells like gas.

As for your starter problem, im pretty sure it was the "hold" winding within the starter solenoid was bad, thats why it would clikc over but not start. Did you just get this car? If you pull a spark plug out(still connected to plug wire) and have someone crank the key, is there spark from the plug to metal(hold plug next to metal on the engine). did you replace the distributor cap, rotor, etc before this problem?
 

·
Registered
Joined
·
801 Posts
Discussion Starter · #12 ·
naw ive had it for a year but it didnt run wen i got it. i have a new starter and ive tryed the spark plug against the metal but there is no spark. i just replaced the rotor (the other one was broken) but that didnt make a difference at all. what could the problem be.
 

·
Registered
Joined
·
16,068 Posts
Did you check the ignition coil? Sounds like either the coil or the timing is completely off. you say the other dist rotor was broken, like in pieces? Is the new one completely on?
 

·
Registered
Joined
·
801 Posts
Discussion Starter · #14 ·
the rotor caps metal part that makes the sparks broke so i put a new one on. i dont kno how to set the timing cuz thats wat my pops thought it was also. how do you check the ignition coil to see if its any good?
 

·
Registered
Joined
·
16,068 Posts
You should get a haynes manual homie. If it is timing though, you should be able to rotate the distributor enough to get it started and then set timing. Did a belt ever break on it? It could be a bunch of different things that are causing it. Plugs could be gapped wrong too, possibly no fuel getting to the carb, maybe the wires at the coil are broken or not making contact or corroded?? Thats about all i can think of off the top of my head.
 

·
Registered
Joined
·
801 Posts
Discussion Starter · #17 ·
Does anyone know where I could find the ignition coil? :dunno:. i would rotate it by taking of the distributor and the rotor cap and doing what?
 

·
DON"T STOP NOW
Joined
·
393 Posts
What your trying to do can't be done without being with the car. It could be anything but check the basics first. Timing, coil, make sure the wires are hooked up right.
 

·
Registered
Joined
·
801 Posts
Discussion Starter · #19 ·
but where is the coil at cuz im goin bacc and forth between the computer and my car. so someone can give me instruction on where to find it in my car.
 

·
DON"T STOP NOW
Joined
·
393 Posts
Originally posted by Nor. cali-lowlows@Oct 1 2005, 11:33 AM~3923326
but where is the coil at cuz im goin bacc and forth between the computer and my car. so someone can give me instruction on where to find it in my car.
ON a regal the coil should be under the distributor cap or bolted to the top of it. It's part of the cap itself I think.
 
1 - 20 of 38 Posts
Top