LayItLow.com Lowrider Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6,007 Posts
Discussion Starter · #1 ·
ok heres the problem, i installed my cd/mp3 deck a while ago and it worked fine, i touched the cigarette lighter the other day and the stereo shut off, i then went to turn it back on and it had no power... now every time i start the car, the deck will light up for a second and then shut off, and wont turn on... so if it will light up doesnt that mean it has power? then why wont it turn on????
please all help appreciated
thanks
 

·
Registered
Joined
·
6,007 Posts
Discussion Starter · #2 ·
oh and i also forgot to add that it happened before and i had to replace the fuse, but this time the fuse is fine... ???? i dont get it
 

·
Registered
Joined
·
4,379 Posts
How close is your cig lighter to it? I'm going to say what 1-o-kind has, you probably grounded some thing out.

Pull your deck out, make sure it's clear of every thing, turn car on and see if it works. If it works when you can physically see no interpherance, this will tell you some thing in it's hole is screwing it up. If that's not the case, and it won't work...... Replace the fuse and pray (with deck out of hole). If it works then, check the hole REALLY GOOD, and all the wiring around it. If that doesn't work you could try it in another car just incase, or from directly off the battery, with out the car running. You have to trouble shoot it. Just hope nothing is actaully wrong except your install.
 

·
Banned
Joined
·
9,973 Posts
Check your wiring, can't just come on here asking for help, you gotta check the stuff out first, it will save you some time
 

·
Registered
Joined
·
2,581 Posts
difinitely a shortage... barewire touching frame...

it happens... in my first system, the speakerwire came un done and touched the frame and all speakers in my truck didnt play except for the sub....

just pull that bitch out and see...

-qs
 

·
Registered
Joined
·
2,581 Posts
Originally posted by doughboi916@Sep 6 2005, 08:11 PM~3764299
it also can be your remote wire.
some cars are weierd like that.
true...


when you think about it, when you cut your car on, for those first 2seconds, your battery and alternator as a team are putting out ALOT of juice (thats why the crank up is loud like you done woke up a beast and then it settles down to a more moderate noise level)... the surge of electricity from the batt could be over stepping the "break" in your connection (thats why it cuts on), but once it settles down, its not surging as much as it was and then it cant get a continious flow pass the "break" (thats when it cuts back off and wont come on anymore)... its gotta be a connection issue...

atleast thats my .02 cents

-qs
 

·
Registered
Joined
·
4,868 Posts
Originally posted by lowrider_cutlass@Sep 6 2005, 02:48 PM~3763346
ok heres the problem, i installed my cd/mp3 deck a while ago and it worked fine, i touched the cigarette lighter the other day and the stereo shut off, i then went to turn it back on and it had no power... now every time i start the car, the deck will light up for a second and then shut off, and wont turn on... so if it will light up doesnt that mean it has power? then why wont it turn on????
please all help appreciated
thanks
Weird question homie, but did you by chance hook up your ground and power wire to the lighter?

If that was the case, then maybe last time when it blew, you were drawing too much current off the line only rated for the cigarrette lighter, and this time it could just be a loose ground OR power wire...

No its not the correct way to do it, but I have seen it many times... Just a thought
 

·
Registered
Joined
·
2,530 Posts
ya might just try taking out the head unit, and just wiring it straight to the battery to see if the head unit isnt fubar. If you know how to do this just to test, at least it will tell you if its your wiring thats the problem, or if you head unit is screwed up.....that way you're not trying to hunt down ghosts in the car's wiring system.
 
1 - 12 of 12 Posts
Top