LayItLow.com Lowrider Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I am having a small problem with my air ride setup. When I am turning into and out of a driveway/parking lot at times, it seems if there is a steepish incline, one side of my front air cylinders will lose pressure and everything will be all screwed up when I am driving straight again. Make sense???
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
Oh yeah, definitely no leaks in my setup. I can leave the car at ride height overnight and it won't move. Only seems to lose pressure when turning into an incline.

I tried looking through the topics (no search) and couldn't find an answer.
 

·
Registered
Joined
·
9,596 Posts
Originally posted by bigdanmcintosh@Dec 21 2003, 12:22 PM
ya, and are they spool valves or "gold" valves?

I have an idea what it is if theyre the "gold" valves
i think we have the same idea...

are you thiniking what im thinking pinkie?
 

·
Registered
Joined
·
9,403 Posts
Originally posted by -RIVERA-13-+Dec 21 2003, 07:01 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (-RIVERA-13- @ Dec 21 2003, 07:01 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--bigdanmcintosh@Dec 21 2003, 12:22 PM
ya, and are they spool valves or "gold" valves?

I have an idea what it is if theyre the "gold" valves
low pressure in tank[/b][/quote]
loose springs or a dirty gasket
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
I don't really know what kind of valves they are. They are from brislands.com if that helps.

What gaskets or springs?? I do know the valves are mounted behind my front grill...

Yeah I noticed my pressure kinda sucks. I have 6 gallons worth of airtanks in my spare tire well (2 x 3 gallon) and the pressure switch cuts off filling the tanks at around 134psi. The compressor kicks in just under 120psi. Should I raise the cutoff to around 150psi???

What are you guys thinking???
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
The valves are black plastic when I just looked at them?? Probably doesn't help you at all...

But any advice you can give me where to start will be greatly appreciated. It is starting to drive me crazy



Last edited by yellowmp5 at Dec 21 2003, 11:43 PM
 

·
Registered
Joined
·
203 Posts
it sounds like you have a f/b setup so it might be air transfer between the 2 front cylinders
 

·
Registered
Joined
·
9,403 Posts
low pressure my car will does that at around 100-120 psi with only 3 gallons the air will shift between valves also can happen if the springs are loose or sometimes teflon or "crap" gets on the gasket around the orifice


of course i am talking about gold valves
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
Originally posted by kapn krunch@Dec 22 2003, 12:27 AM
it sounds like you have a f/b setup so it might be air transfer between the 2 front cylinders

Definitely not front/back setup.

So I have 8 valves then. Cause I definitely have independant control over each corner. Is it one valve for up and one for down?

The tanks are in the back (just checked) and there are 2 valves on each set of brass fittings. there are 2 air hoses which run to the front of the car. At the front of the car under the hood is the compressor. One of the air hoses runs from the compressor back to the tanks to fill it up. The other air hose runs to the front grill, behind the grill is the other bank of brass fittings. One for the left and one for the right. Hopefully this description helps. Also I have noticed this problem since the beginning, I don't know if it only happens when the pressure is low (I think it does though since the few times it has happened and I am rubbing so much I don't want to turn) I have noticed I sometimes have to wait for the compressor to kick in and fill the tanks.



Last edited by yellowmp5 at Dec 22 2003, 09:34 AM
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
Originally posted by joebomber52@Dec 22 2003, 01:20 AM
low pressure my car will does that at around 100-120 psi with only 3 gallons the air will shift between valves also can happen if the springs are loose or sometimes teflon or "crap" gets on the gasket around the orifice


of course i am talking about gold valves
Is there a way to stop the air from shifting from valve to valve?

Should I bump the pressure in my system up to 150psi or so and make the compressor cut in earlier???
 

·
Registered
Joined
·
9,403 Posts
Originally posted by yellowmp5+Dec 22 2003, 08:30 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (yellowmp5 @ Dec 22 2003, 08:30 AM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--joebomber52@Dec 22 2003, 01:20 AM
low pressure my car will does that at around 100-120 psi with only 3 gallons the air will shift between valves also can happen if the springs are loose or sometimes teflon or "crap" gets on the gasket around the orifice


of course i am talking about gold valves
Is there a way to stop the air from shifting from valve to valve?

Should I bump the pressure in my system up to 150psi or so and make the compressor cut in earlier???[/b][/quote]
yup ^^^ what he said but i run 6 gallons also but get it up to 150- 200 as long as you got valves that can take it do it
 
1 - 16 of 16 Posts
Top