LayItLow.com Lowrider Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
just curious how much weight affects how a vehicle lifts?, just got my setup installed in my ranger and it seems as tho the driver side front lifts slower than the passenger side, is it because im sittin ini it? or shouldnt it matter? any help would be appreciated, the batteries are fully charged and i dont think i have a bent cylinder!

thanks alot

Trevor



Last edited by lyinlow at Jan 3 2004, 09:18 AM
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
yup bled em a couple times,

might try that again n see if i get more air
 

·
Registered
Joined
·
237 Posts
same thing happended with my car. one time it was a bent cylinder one time the pump head itself on that pump was fucked up but that was with 4 pumps.. yea lock ur shit up all the way abd crack those fittings
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
could it be because i have accumulators on it??
 

·
Registered
Joined
·
2,097 Posts
Originally posted by lyinlow@Jan 3 2004, 12:22 PM
could it be because i have accumulators on it??
Of course, weight does matter but the driver's weight shouldn't be very noticable. :) Yes, it could be the accumulators if they're not all charged the same. Well, at least the two up front should be charged the same and the pair out back should be charged the same.
 

·
Registered
Joined
·
970 Posts
u know the caddy still does it but if u a big boy[200 or better i believe it could be effecting even lift....esspecially if u have a single pump to the front,and single to the rear...itll lift the lighter side slightly quiker im 285 so i know its the problem..wht if u lift it while out side the vehicle..does it still lift un even?hope it helps goodluck
 

·
Registered
Joined
·
75 Posts
Discussion Starter #8
while outside the vehicle it lifts fine, im 195lbs im thinkin its the problem, lol,guess i gotta loose sum weight so my ride lifts even :) thanks alot!


Trevor
 

·
Registered
Joined
·
970 Posts
ya mann i bet that the prob try relocating the batterry up front maybee add some wait to the other sid of the car... :uh:
 

·
Registered
Joined
·
4,551 Posts
One way to that may solve the problem is a bigger bore cylinder..

Your system will lift stronger with a fatter bore... Or try adding a bit more PSI to the accumulators on the side that lifts slower...

I had this problem running LUXOR set up.. It was a combination of a weak pump and very skinny cylinders.. The moment I changed to a fatter bore, half my problems of a strugling pump and un-even lift disapeared..

Let us know what fix's this when you find out...

:)



Last edited by Volv_lo at Jan 3 2004, 07:21 PM
 
1 - 11 of 11 Posts
Top