LayItLow.com Lowrider Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
549 Posts
Discussion Starter #1
ALRIGHT.........HERE IT IS. I GOT AN OLDER HOMIE OVER HERE BY MY PAD WHOS GOT A 49 CHEVY PU, ANWYAS THATS BESIDES THE POINT. I HOOKED UP HIS SET UP ABOUT A WEEK AGO AND EVERYTHING LOOKS NORMAL ITS UR BASIC 2 PUMP HI LOW WITH 4 BATTERIES...GOT IT ALL WIRED JUST LIKE MY SET UP BUT WITH LESS BATTERIES AND LESS CYLINOIDS......NOW WHEN I TAP THE SWITCH FOR IT TO GO UP ALL I HERE IS A CLICKING FROM THE FUQNE CYLINOID THAT HAS THE POWER WIRE TO IT (S)...AND THE SAME FOR THE FRONT PUMP TOO.......ANYONE GOT SOME IDEAS ON WHAT IT MIGHT BE...I TOLD HIM IT WAS PROB THE CYLINOIDES CUZ I CHARGED THE BATTERIES AND I HOOKED THE PUMP UP TO BATTERY #1 AND IT WENT UP. ALOS DUMPED WITH THE SWITCH..........????????????/ :dunno:
 

·
Premium Member
Joined
·
5,323 Posts
first off, where are the solenoids mounted???? the solenoids must be grounded. That is very important... if they are not grounded, they will do exactly that, just click. also, how many solenoids are you running for each pump??? or are you running blocks?
 

·
Registered
Joined
·
549 Posts
Discussion Starter #4
I GOT THE CYLINOIDS MOUNTED AND GOUNDED TO THE BATTERY RACK. AND IT 2 CYLINOIDS PER PUMP...24V TO EACH PUMP. :dunno: ..........I THINK IMMA CHECK ON THE BATTERY THOUGH ....SEE HE GOT EVERYTHING BRAND NEW FROM SHOWTIME OVER IN GARDINA....SO I WAS LIKE COO THISLL BE EASY AND NOW ITS A FUQEN HEADACHE......IVE NEVER HAD THIS PROB.?????????? THANKS FOR REPLIES :cool:
 

·
Premium Member
Joined
·
5,323 Posts
how about the pumps... are they mounted to the rack as well??? Is the rack mounted to the frame??? By any chance, was the a rack painted before the solenoids and pumps were installed??
 

·
Registered
Joined
·
549 Posts
Discussion Starter #6
THE RACK IS WELDED TO THE FRAME. AND ITS STILL BARE METAL.....THE PUMPS ARE MOUNTED TO A TUBE THAT BOLTS ON TO THE FRAME ....JUST TO KEEP IT LOOKING CUSTOM....... :dunno: ..I WAS THINKING HE PROB HAD SOME BAD CYLINOIDS .........HE GOT SOME BLOCKS YESTERDAY .......AND I HAVE NEVER HOOKED THOSE UP BEFORE.......ANY SUGGESTIONS..........THANKS
 

·
Premium Member
Joined
·
5,323 Posts
Originally posted by MONTE CARLO SD@Sep 27 2003, 01:01 PM
THE RACK IS WELDED TO THE FRAME. AND ITS STILL BARE METAL.....THE PUMPS ARE MOUNTED TO A TUBE THAT BOLTS ON TO THE FRAME ....JUST TO KEEP IT LOOKING CUSTOM....... :dunno: ..I WAS THINKING HE PROB HAD SOME BAD CYLINOIDS .........HE GOT SOME BLOCKS YESTERDAY .......AND I HAVE NEVER HOOKED THOSE UP BEFORE.......ANY SUGGESTIONS..........THANKS
blocks are easy... the power cable from the batteries goes to one side and the cable to the pump goes on the other. There's only one place for the switch wire to go, so it's really simple.

Just one other thing on the regular solenoids... make sure that the wire from the switches is on the "S" side of the solenoids. Not the "I" side.
 

·
Registered
Joined
·
549 Posts
Discussion Starter #8
I GOT IT LIKE THAT ......SHIT I EVEN WHEN TO THE TECH SIGHT ON HERE IN CASE I WAS WRONG......AND I GOT IT ON THE "S" I GUESS IMMA DO HIS BLOCKS TOMORROW AND SEE WHAT HAPPENS......IF NOT I GIVE UP ON HIS ASS LOL........
 

·
Registered
Joined
·
4,339 Posts
do you have power even going to the pumps ? that is a good question as in do you have them grounded this dude here came and got me cause he could not get his to work so i told him it would if the pumps were grounded.
 

·
Registered
Joined
·
549 Posts
Discussion Starter #11
YEA PUMPS ARE GROUNDED AND GOT POWER....I TOOK JUMPERS AND PUT IT TO BATTERY NUMBER 1 AND I GOT THE CAR TO GO UP .............AND IT CAME DOWN WITH THE SWITCHES.......DUMPS WORK FINE...............OHHHHHHH AND THERE BRANDNEW BATTERIES :dunno: THIS SHIT HAS TURNED INTO A PAIN IN THE ASS
 

·
Registered
Joined
·
1,194 Posts
something is worng with ur wiring then....... Do u have a diggi camera i would like to see a pic of your setup made ur making a mistake with your wirirng and stuff..



Last edited by crazy4hydros at Sep 27 2003, 05:16 PM
 

·
Registered
Joined
·
4,014 Posts
Originally posted by crazy4hydros@Sep 27 2003, 07:07 PM
something is worng with ur wiring then....... Do u have a diggi setup i would like to see a pic of your setup made ur making a mistake with your wirirng and stuff..
wtf don't try to help people when you can't even help yourself.
 

·
Registered
Joined
·
1,194 Posts
Originally posted by LD0GG+Sep 27 2003, 05:09 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (LD0GG @ Sep 27 2003, 05:09 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--crazy4hydros@Sep 27 2003, 07:07 PM
something is worng with ur wiring then....... Do u have a diggi setup i would like to see a pic of your setup made ur making  a mistake with your wirirng and stuff..
wtf don't try to help people when you can't even help yourself.[/b][/quote]
stfu i can help anyone i chose i know alot about hydros all i just dont have is the hydro parts which i can install all...... The only thing that i am weak at hydros is rack and welding but this question doesn't involve that or does it take a ROCKET SCIENTIST to know the answer biotch



Last edited by crazy4hydros at Sep 27 2003, 05:20 PM
 

·
Registered
Joined
·
3,640 Posts
Originally posted by crazy4hydros+Sep 27 2003, 07:13 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (crazy4hydros @ Sep 27 2003, 07:13 PM)</td></tr><tr><td id='QUOTE'>
Originally posted by [email protected] 27 2003, 05:09 PM
<!--QuoteBegin--crazy4hydros
@Sep 27 2003, 07:07 PM
something is worng with ur wiring then....... Do u have a diggi setup i would like to see a pic of your setup made ur making  a mistake with your wirirng and stuff..

wtf don't try to help people when you can't even help yourself.
stfu i can help anyone i choose i know alot about hydros all i just have is the hydro parts which i can install all...... The only thing that i am weak at hydros is rack and welding but this question doesn't involve that or does it take a ROCKET SCIENTIST to know the answer biotch[/b][/quote]
damn, this kid is back AGAIN. Dude, do not listen to anything this kid says. He is a moron who asks a thousand questions but won't take the time to actually listen to what people tell him. He has been banned countless times becuase he annoys people and won't leave anybody alone.
 

·
Registered
Joined
·
4,014 Posts
NO u shut the fuck up. Everyone on these forums is sick of you and your constant questions! Get a car juiced or bagged and I will give ya a break until then don't try to help people because you can't even do anything yourself with out IMing or PMing everybody on LIL. And if you don't think people are sick you just think how many names you have to create. Juiced in 2 years... Aired Soon... and so on.. it's already been 2 years and you still ain't got anything so give up and GET THE POINT!



Last edited by LD0GG at Sep 27 2003, 07:19 PM
 

·
Registered
Joined
·
1,194 Posts
Originally posted by LD0GG@Sep 27 2003, 05:18 PM
NO u shut the fuck up. Everyone on these forums is sick of you and your constant questions! Get a car juiced or bagged and I will give ya a break until then don't try to help people because you can't even do anything yourself with out IMing or PMing everybody on LIL. And if you don't think people are sick you just think how many names you have to create. Juiced in 2 years... Aired Soon... and so on.. it's already been 2 years and you still ain't got anything so give up and GET THE POINT!
I haven't asked questions on here at all biotch, as a matter a fact see u can't even count its been 1 year not 2 get your facts straight and then come hit me up.........


The first time i been on here was dec of 2002

thank you very much :angry:
 
1 - 18 of 18 Posts
Top