LayItLow.com Lowrider Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3,061 Posts
Discussion Starter #1
ok today i was out driving and i had just put my back seat back in (just to let you know my compressor and soundsystem wires are pressing up against the back seat) so i was driving and i was listening to some music and then i hear this pssssssssssssssss! and i didnt really think nothin of it cuz my gauges looked fine then i noticed they were leaking a little and my speakers started to smoke so i pulled over and i noticed smoke coming out of my trunk and a wire had melted one of my hoses................the insulation on the wires coming off the compressors were all melted off and i tried to start it again and i get a spark on the wire but it doesnt turn on...............now wtf happend and what can i do to fix it........could i send the compressor back the the manufacturer and have them fix it for me?
 

·
Registered
Joined
·
9,596 Posts
wow, man i feel sorry for ya. it seems like your car hates you. :angry:

but just seems like you got a bunch of crossed wires and they didnt like each other...i know thats no help.
but i would say take out all your wireing and re-do it! and this time make sure every thing is very nice and neat
 

·
Registered
Joined
·
1,341 Posts
It sounds as if you may have damaged a wire when you put the back seat in. Maybe the seat frame cut through a wire and it shorted to earth (ground) on the car's body. My car has the wiring running behind and under the rear seat, so I made protective pads to fit between the wires and the seat frame in case there is any contact. Don't forget to allow for passengers' weight on the rear seat when you are working out clearances etc.

Your compressors won't work if there is still a short circuit. You will have to at least find the problem and replace the damaged wires and gauge line.

Make sure you have the correct fuse in the compressor circuit too.
 

·
Registered
Joined
·
265 Posts
u can find a shop that rebuilds alternaters ...they can look over the compressor and fix it if need be,I had them rebuild a hydro motor that i fried

hope u can fix it
 

·
Registered
Joined
·
3,061 Posts
Discussion Starter #5
thanx for the help guys...........

yeah i do think my car hates me, im at the point right now where i am just thinkin of sellin the damn thing........i dunno mabey its just cuz all the shit thats going wrong with it right now......(wheels fuckin up, compressor blew, sound system caught fire, and subs blew) but im gunna keep at it and see what the fuck i can do.........it seems like lowriding just beats ya down somtimes but i guess you gotta keep going :cool:
 

·
Registered
Joined
·
9,596 Posts
Originally posted by jumper@Dec 27 2003, 10:47 PM
thanx for the help guys...........

yeah i do think my car hates me, im at the point right now where i am just thinkin of sellin the damn thing........i dunno mabey its just cuz all the shit thats going wrong with it right now......(wheels fuckin up, compressor blew, sound system caught fire, and subs blew) but im gunna keep at it and see what the fuck i can do.........it seems like lowriding just beats ya down somtimes but i guess you gotta keep going :cool:
if i where you this is what i would do:

take it all out, well the wireing and the sounds.
redo it! make it very simple! Clean and neat. i dont know how much you know about you air ride ( i know people that dont ever know what kinda valves they have) but re-do it and make sure you know how it works so it does work.
 

·
Registered
Joined
·
3,061 Posts
Discussion Starter #7
Originally posted by Mark+Dec 27 2003, 11:04 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Mark @ Dec 27 2003, 11:04 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--jumper@Dec 27 2003, 10:47 PM
thanx for the help guys...........

yeah i do think my car hates me, im at the point right now where i am just thinkin of sellin the damn thing........i dunno mabey its just cuz all the shit thats going wrong with it right now......(wheels fuckin up, compressor blew, sound system caught fire, and subs blew) but im gunna keep at it and see what the fuck i can do.........it seems like lowriding just beats ya down somtimes but i guess you gotta keep going  :cool:
if i where you this is what i would do:

take it all out, well the wireing and the sounds.
redo it! make it very simple! Clean and neat. i dont know how much you know about you air ride ( i know people that dont ever know what kinda valves they have) but re-do it and make sure you know how it works so it does work.[/b][/quote]
the only problem with that is that ive noticed every time i try and take shit out and redo it, it always breaks the fuck down.......thats what happend with my sounds......i took it all apart and redid the box and it blew my subs

what i would like to do with the bags is take all this extra shit out and just have 2 switches (front, back) i got all these other damn switches but usually never ever hit em



Last edited by jumper at Dec 27 2003, 11:10 PM
 

·
Registered
Joined
·
9,596 Posts
Originally posted by jumper+Dec 27 2003, 11:08 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (jumper @ Dec 27 2003, 11:08 PM)</td></tr><tr><td id='QUOTE'>
Originally posted by [email protected] 27 2003, 11:04 PM
<!--QuoteBegin--jumper
@Dec 27 2003, 10:47 PM
thanx for the help guys...........

yeah i do think my car hates me, im at the point right now where i am just thinkin of sellin the damn thing........i dunno mabey its just cuz all the shit thats going wrong with it right now......(wheels fuckin up, compressor blew, sound system caught fire, and subs blew) but im gunna keep at it and see what the fuck i can do.........it seems like lowriding just beats ya down somtimes but i guess you gotta keep going  :cool:

if i where you this is what i would do:

take it all out, well the wireing and the sounds.
redo it! make it very simple! Clean and neat. i dont know how much you know about you air ride ( i know people that dont ever know what kinda valves they have) but re-do it and make sure you know how it works so it does work.
the only problem with that is that ive noticed every time i try and take shit out and redo it, it always breaks the fuck down.......thats what happend with my sounds......i took it all apart and redid the box and it blew my subs

what i would like to do with the bags is take all this extra shit out and just have 2 switches (front, back) i got all these other damn switches but usually never ever hit em[/b][/quote]
sorry about you luck.... :( wish i lived around there to give ya a hand...i DO NOT know it all but im the guy my friends come to when they have a problem :cool:
 

·
Registered
Joined
·
3,061 Posts
Discussion Starter #9
ok i took the damn thing out today and i looked at the wires......they are all fucked up.......the wires looked fried all the way into the compressor so i cut them off and left a little bit hanging outside the compressor so i can hook a new wire on there.....so i hooked up some new 6 guage wire and i hooked it up straight to the battery and it sparked and started at first and i pulled the wire back of the battery and tried to put it back on and it wont even get a spark........son of a bitch!!!!!!!!!

fuck it what i think im gunna do is put struts in the front and leave the bags in the back and that way i can just use my little ass compressor.....untill i get my good compressor workin

so what can i do to fix the mother fuckin compressor
 

·
Registered
Joined
·
5,569 Posts
Originally posted by bigdanmcintosh@Dec 28 2003, 04:17 PM
ive been saying for 2 months now that the compressor has been fucked from the begining
alalalalalalalalalalalalalalalalalalalalalalalalala, he's not listening, lalalalalalalalalalal!!!!!! :0 :biggrin:
 

·
Registered
Joined
·
265 Posts
take it to a shop that can rebuild it (like a alternater rebuild shop)
 

·
Registered
Joined
·
82 Posts
sounds like the wiring to your sound system is to small to start out with

the longer you run the power wire the bigger it has to be
that or your pushing to many amps thur a small gauge power wire
also it may have worked before with no problems when you had your seat out but you said you put it back in, meaing the leak of air flow to help keep it cool back there

laters
 

·
Registered
Joined
·
3,061 Posts
Discussion Starter #14
Originally posted by joakwin@Dec 28 2003, 09:50 PM
sounds like the wiring to your sound system is to small to start out with

the longer you run the power wire the bigger it has to be
that or your pushing to many amps thur a small gauge power wire
also it may have worked before with no problems when you had your seat out but you said you put it back in, meaing the leak of air flow to help keep it cool back there

laters
well im runnin six gauge for about a good 2 feet and the rest of the way to the battery its all 4 guage and thats what it says to use..........so i dunno.............i fuckin hate my car lol


and yes dan you were right ;)
 
1 - 14 of 14 Posts
Top