LayItLow.com Lowrider Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
9,610 Posts
Discussion Starter · #1 ·
ok i posted this once before..heres the deal..i have a 82 caddy that has a LT1 in it..its carburated..now every once in a while if im clowing it around it will stall and not resart..it cranks and fires then dies right back out..it seems to only do it if i have the car lifted all the way..it has a fuel pressure regualtor on it and a new fuel pump which is in the gas tank and fuel filter..it really dosnt matter engine temp when it does it..sometimes it feels like the timings off..it hesitates on accel..it has the new lo-rider carb on it..help would be appreciated
 

·
Premium Member
Joined
·
2,719 Posts
Originally posted by Lwrdr83lds@Aug 1 2005, 11:49 AM
well i have a LTI outta of a impala ss so im running premium gas already not the cheap shit
[snapback]3520233[/snapback]​
You need to find out when its not starting if its fuel or spark and go from there.

Its very easy to check for spark, just pull a plug wire stick a screwdriver in and nearly ground it out or a spark plug grounded and turn it over...it should be firing.

If not it could be cam sensor, crank sensor, ignition module etc....you should actually be able to read codes and get a trouble code if you got an ignition problem...even if the check engine light isn't on when running. My 92 regal had a no spark problem after it got hot. I read the codes when it wasn't starting and got code 17-ignition module did not recieve signal from cam sensor. The cam sensor triggers one time to signify TDC and since it wasn't going out, it wouldn't fire. If I let it cool, itd be fine.

If it is firing, then move on to check fuel. (actually fuel pressure in this case...could be regulator, fuel pump etc)
 

·
Registered
Joined
·
160 Posts
check the fuel pressure to see if it is low. If its low or you have no pressure you just might have a fuel pump problem, or fuel filter. Did you find out if you had a fuel problem or a spark problem when the car does not start???
 

·
Registered
Joined
·
2,585 Posts
clowning like hitting the switches?
You said it's got a carb right? Happens to alot of people, it just sounds like the fuel is sloshing around and flooding the carb causing the car to stall and then it wont start unless you hold the pedal to the floor and crank it (have you tried that?) and then when it starts it probably black smokes and runs like shit for a minute and then its alright. Thats just my guess.

Rob
 

·
Registered
Joined
·
2,585 Posts
Originally posted by lowrider_cutlass@Aug 5 2005, 01:41 PM~3546756
no thats not possible since he mentioned he's got the new lowrider carb which is designed to eliminate that.... have u tuned the carb at all????

LOL... That was at the bottom and I didnt read that far...lol. He should have mentioned that right after he said it was a carbed LT1. haha
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top