LayItLow.com Lowrider Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter #1
i have the street jacker pumps and they were workin fine but now ill flick the switch and it goes up but then it sounds like the motor kicks in reverse and drops down 3 inches and then when i hop the dumps stick open on me is it because im running 36 volts to delta dumps or what
 

·
Registered
Joined
·
638 Posts
Where did you buy your setup from? You need to call TND customs and ask for Tradd, He will help you fix the problem. The number is on my signature ;)
 

·
Registered
Joined
·
1,289 Posts
How come your running 36V to your dumps?
 

·
Registered
Joined
·
1,289 Posts
Originally posted by slammeds10@Oct 8 2003, 08:43 PM
u think 3 sil. would work if i ran 24 volts to them
WHAT?
 

·
Registered
Joined
·
19 Posts
Unless the dump say's 24v or 36v, which I have never seen one that says 36v, then you should only be runnin 12v to them. Also what battery is your switch box hooked up to? It should be on the second battery 24volts no more no less unless you want a fire. One other thing, how many volts do you have running the pumps and how many solenoids?
 

·
Registered
Joined
·
410 Posts
sounds like your check valve is stiking open,may be a weak spring. your dump cart. is swollen because of the 36v. need to use 24v. unless your running adex/adel
 

·
Registered
Joined
·
807 Posts
ok, im lost. how do you run different voltage to your dumps?
i have mine wired to the switch and to a ground. is a wire suposed to go spmewhere else?

and when i put my positve wire from my swtich box, to 12 volts, everything is good. but when i put it to 24 volts, not all of the switches work right. what would cause that to happen? i have 2 bays of 24 volts, 3 solinoids to each pump, 2 pumps.
 

·
Registered
Joined
·
1,019 Posts
Originally posted by 65supersport@Oct 9 2003, 10:05 AM
Unless the dump say's 24v or 36v, which I have never seen one that says 36v, then you should only be runnin 12v to them. Also what battery is your switch box hooked up to? It should be on the second battery 24volts no more no less unless you want a fire. One other thing, how many volts do you have running the pumps and how many solenoids?
some confusion here....................
your switch box should be running at 24v BUT your dumps will be running at the same voltage ..................
i agree on the check, the oil is going back thro the gears and turning the motor bacwards.

as to dumps sticking..........how do you knoe that is not the checks too?
 

·
Registered
Joined
·
9,656 Posts
Originally posted by liquid_202mo@Oct 9 2003, 07:19 AM
ok, im lost. how do you run different voltage to your dumps?
i have mine wired to the switch and to a ground. is a wire suposed to go spmewhere else?

and when i put my positve wire from my swtich box, to 12 volts, everything is good. but when i put it to 24 volts, not all of the switches work right. what would cause that to happen? i have 2 bays of 24 volts, 3 solinoids to each pump, 2 pumps.
hey liquid


your right about charging the power feed 24 volts ...dont ground it .... it's got work to do first ...it goes to the soleniods...and dumps then it grounds it self ....

and if you running two banks of 24 your not getting much playtime... go to 48 so you can play longer ...before charging esp. if your running a high numbered gear ....

step up to 36 ..for a while and try it before getting fast and furious with em.
 

·
Registered
Joined
·
208 Posts
Discussion Starter #14
ok i change my voltage for the switch box to 24 instead of 36 and where are the check valves at on a internal dump pump
 

·
Registered
Joined
·
3,455 Posts
Originally posted by 85REGAL@Oct 8 2003, 02:49 AM
Where did you buy your setup from? You need to call TND customs and ask for Tradd, He will help you fix the problem. The number is on my signature ;)
or davy.... ;)


are you sure ya dont have a hose leak it make that sound if ya have a buste hose.
 

·
Registered
Joined
·
807 Posts
Originally posted by ice64berg+Oct 9 2003, 12:18 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (ice64berg @ Oct 9 2003, 12:18 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--liquid_202mo@Oct 9 2003, 07:19 AM
ok, im lost. how do you run different voltage to your dumps?
i have mine wired to the switch and to a ground. is a wire suposed to go spmewhere else?

and when i put my positve wire from my swtich box, to 12 volts, everything is good. but when i put it to 24 volts, not all of the switches work right. what would cause that to happen? i have 2 bays of 24 volts, 3 solinoids to each pump, 2 pumps.
hey liquid


your right about charging the power feed 24 volts ...dont ground it .... it's got work to do first ...it goes to the soleniods...and dumps then it grounds it self ....

and if you running two banks of 24 your not getting much playtime... go to 48 so you can play longer ...before charging esp. if your running a high numbered gear ....

step up to 36 ..for a while and try it before getting fast and furious with em.[/b][/quote]
my rack is made for 2 36 volt bays, i just dont have the $ to get the other batts right now. yes the playtime sucks, but it aint too bad right now since the damn NEW SHOWTIME CHECK VALVES LEAK. so it basically makes me not want to play with them.
thanks for the reply.
 

·
Registered
Joined
·
410 Posts
Originally posted by slammeds10@Oct 10 2003, 04:37 PM
are the checks right beside the dump sil. those hex bolts
CALL US TOLL FREE AT 1-800-REDS-321 AND YOU CAN TALK TO MY TECHNICAL SUPPORT GUY.


WE'RE OPEN MON-FRI 10;00AM TO 6:30PM
SATURDAY 12:00NOON TO 6:30PM
PACIFIC TIME
 
1 - 20 of 22 Posts
Top