LayItLow.com Lowrider Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
557 Posts
Discussion Starter #1
i blew 2 RF he subs with a old RF [email protected](@ 4ohms)... i got 2 new subs...lightning audio 500watt max subs...4ohm independance(I KNOW IT IS SHITTY BUT THATS ALL I COULD AFFORD).. so anyways when i got them i told the guy at best buy what happened and he said that the amp might have problems(it was really really hott)..i think he said somethin like... somethinin the amp might be groundin out that is not soppused to be... so hearing this i didn't want to hook my new subs up...so i wanted to kno what they sounded like so i got my friend to come over and we hooed them up in his car... they souned just as good as the RFs... so i let him use them for the day(yesterday)... he came over 2day and the were workin fine.... nothin wrong at all... so we hook it up to my amp and one works and the other sound like it blew... it was really crackly... can anyone help??? :uh:
 

·
Registered
Joined
·
557 Posts
Discussion Starter #4
Originally posted by BeerMonkeY@Sep 19 2003, 02:50 PM
did you have the rf subs in parralle or series? if they were in parralle (sp?) and the amp was hooked up mono then it was running 2ohms and the subs prob just couldnt take it
the subs had 8ohm independance...so in parallel they would be 4ohm...and i did have them in parallel
 

·
Registered
Joined
·
455 Posts
Yeah your right we are just a bunch of MECP certified morons that are over paid to install decks all day. just cause i work at BB dosent mean i like it


if was hooked up that way it would be a 4 ohm load on the amp which would be fine. was yhe gain on the amp turned all yhe way up?
 

·
Registered
Joined
·
557 Posts
Discussion Starter #6
Originally posted by BeerMonkeY@Sep 22 2003, 11:11 AM
Yeah your right we are just a bunch of MECP certified morons that are over paid to install decks all day. just cause i work at BB dosent mean i like it


if was hooked up that way it would be a 4 ohm load on the amp which would be fine. was yhe gain on the amp turned all yhe way up?
no about 3/4 of the way....
 

·
Registered
Joined
·
5,077 Posts
Originally posted by 2low2touch+Sep 22 2003, 02:21 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (2low2touch @ Sep 22 2003, 02:21 PM)</td></tr><tr><td id='QUOTE'><!--QuoteBegin--BeerMonkeY@Sep 22 2003, 11:11 AM
Yeah your right we are just a bunch of  MECP certified morons that are over paid to install decks all day. just cause i work at BB dosent mean i like it


if was hooked up that way it would be a 4 ohm load on the amp which would be fine. was yhe gain on the amp turned all yhe way up?
no about 3/4 of the way....[/b][/quote]
keep it at 1/2 or less. what is the bass boost on your amp at and the bass on your hu.
 

·
Registered
Joined
·
557 Posts
Discussion Starter #8
Originally posted by 91lacdeville+Sep 22 2003, 05:06 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (91lacdeville @ Sep 22 2003, 05:06 PM)</td></tr><tr><td id='QUOTE'>
Originally posted by [email protected] 22 2003, 02:21 PM
<!--QuoteBegin--BeerMonkeY
@Sep 22 2003, 11:11 AM
Yeah your right we are just a bunch of  MECP certified morons that are over paid to install decks all day. just cause i work at BB dosent mean i like it


if was hooked up that way it would be a 4 ohm load on the amp which would be fine. was yhe gain on the amp turned all yhe way up?

no about 3/4 of the way....
keep it at 1/2 or less. what is the bass boost on your amp at and the bass on your hu.[/b][/quote]
the bass bost on the amp is always all the way down... the deck i usually keep it at 0... hu has range of -6 to +6
 

·
Registered
Joined
·
52 Posts
check ur voltage out put cause one side could be giving off more then the other. that happend to my bd 500 which caused me to blow subs
 

·
Registered
Joined
·
557 Posts
Discussion Starter #12
Originally posted by ohsolow@Sep 24 2003, 01:46 AM
check ur voltage out put cause one side could be giving off more then the other. that happend to my bd 500 which caused me to blow subs
what exactly do you mean...like that right and left rcas are putting out different voltz??? if so gime me a lil more detail....
 

·
Registered
Joined
·
52 Posts
i don't know how to do it but you take a voltage meter and test your amp to see what current it is drawing to each area. someone else might be able to explain it better
 
1 - 13 of 13 Posts
Top