LayItLow.com Lowrider Forums banner

1 - 20 of 35 Posts

·
Registered
Joined
·
844 Posts
Discussion Starter #1
will running24 volts to my pump (showtime) hurt my set up i was running just one batt 12 volt but too slow wanted it a little quicker
 

·
EnViUs
Joined
·
22,931 Posts
nope wont hurt anything..hell 36 or 48 vt wont hurt...and depending on the motor you have you might be able to run 60 or 72
 

·
Registered
Joined
·
6,814 Posts
24 volts is slow,actually when your volts are lower is kinda bad in a way so is high volts cause it can break things,with low volts you can leave arc welds inside your motor on the armature causeing it too stick,same way with a solenoid,it sticks then your motor keep running giveing it constant power,theres a downfall either way,lol i say run atleast 36 - 48 for daily,also with 24v you will probally be charging your 2 batterys daily,lol
 

·
Registered
Joined
·
3,025 Posts
4 batts, wired for 24 is good enough. I thought it would be too slow, but its fine to me. 48 was just too much wear and tear on my car.
 

·
Registered
Joined
·
2,716 Posts
how would 2 batterys cause an arc weld inside the motor? these motors are 12 volt motors. think about lift gate trucks, they all run on 12volts and all we are using is pretty much refined liftgate pumps.

if your batterys go dead, which they will go dead quicker and it can cause your solinoids to weld shut and well you know the rest.
 

·
Registered
Joined
·
2,714 Posts
12 VOLTS!!!!!!!!! WTF!!!!!!!. You probably can't even fill you're cylinders up and you must be charging every 10 hits of the switch..i know from experience.....hahaha.
24 volts gives good speed but 36 will last longer. Good Luck.
 

·
Registered
Joined
·
844 Posts
Discussion Starter #12
thanks guys i put 2 optima yellows wired at 24 volts
works really good. batts sem to go for a long time too
but now if i am goin down the street and lift it the driver tire comes off the ground
is this ok or should i not hit them goin down the street
 

·
Registered
Joined
·
4,446 Posts
Hydraulic motors need at least 36 volts to run and switches need 24 volts. If you are only runnin 24 volts you are gunna be burning up soliniods all day. If you want it slow then just close the slow downs until you get the speed you want
 

·
Registered
Joined
·
4,868 Posts
Originally posted by slamed87lincoln@Aug 10 2005, 04:06 PM~3583961
24 in my opinion is pretty slow ...id atleast run 36-48


36 was too slow for my taste actually, I reccommend atleast 48 for nice response, but not back breaking
 

·
Registered
Joined
·
10,194 Posts
Originally posted by S10laynframe@Aug 11 2005, 03:22 PM~3595108
36 was too slow for my taste actually, I reccommend atleast 48 for nice response, but not back breaking
Shit 60 volts was too slow me! LOL... How in the hell were you only running one battery though? You need atleast 24v going to your switches. How does that work? :dunno:
 

·
Registered
Joined
·
2,716 Posts
how do you figure 24V to the motors burns up noids? my wagon was setup that way as a daily driver. it has 2 carquest brand noids per pump and i never burnt a noid?

im not praising 24V to the pumps but it does work, 36 is quicker and batts last longer. speed is still slow, but not everybody is tring to be fast.
 

·
Registered
Joined
·
844 Posts
Discussion Starter #17
so i need to add another batt its just a one pump front kit i havent done the back yet and also my pump and battsare under the blazer could'nt fit them inside my woofer box is way too big and did'nt want to give up the tunes
 

·
Registered
Joined
·
1,968 Posts
Id just forget the box lol.. Nah got any pics of the setup? my mini trucks have the batterys / pumps under them too.
 

·
Registered
Joined
·
844 Posts
Discussion Starter #19
sure i'll et them asafp its a 96 s10 blazer 4x4 and the 4x4 still works nd i can lay frame in the front
 

·
Registered
Joined
·
1,968 Posts
see, i told you guys you can lay frame with a 4x4
 
1 - 20 of 35 Posts
Top